1. Self Service Portal
  2. Client System Login
  3. Frameworks
Close Icon
  1. Self Service Portal
  2. Client System Login
  3. Frameworks

What are the system requirements for running the application?

o  Depending on which mobile device type you have you will need:

               • For Andriod, version 4.2 (Jelly Bean) or newer

               • For Apple devices, iOS version 10 or newer

o  The app is not supported on Windows devices

o  It is also currently not configured for tablets, although it may still work on some devices we are unable to offer support at this stage

Share this page

Facebook icon Twitter icon Email icon

Print

Print icon